PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Bug Tracker

Reply
 
Thread Tools
Old 08-29-2007, 03:53 AM   #1
blueyed
Green Mole
 
Join Date: Sep 2004
Posts: 19
Fix for handling HTTP => HTTPS redirects

I've experienced a problem when PhpDig gets redirected from http to https.
The problem is, that PhpDig uses the old port again for connecting after the redirect.

The patch to fix this is attached.
(The patch is against version 1.8.7, but the latest release is also affected in the same way).
Attached Files
File Type: txt phpdig-handle-https-redirect.diff.txt (2.2 KB, 2 views)
blueyed is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
https support JonnyNoog Mod Requests 0 07-31-2006 12:07 AM
<!-- phpdigInclude --> and <!-- phpdigExclude --> doesn`t work Paka76 How-to Forum 0 12-06-2005 06:44 AM
Instructions for use <!-- phpdigExclude --> and <!-- phpdigInclude --> maquido How-to Forum 1 06-02-2004 04:36 AM
Problems with HTTP to HTTPS Redirect nklineg Bug Tracker 1 04-14-2004 02:48 PM
Mod to follow header redirects Charter Mod Submissions 0 02-25-2004 11:33 AM


All times are GMT -8. The time now is 06:47 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.