PhpDig.net

Go Back   PhpDig.net > General Forums > Coding & Tutorials

Reply
 
Thread Tools
Old 06-15-2006, 04:33 AM   #1
ravi
Green Mole
 
Join Date: Jun 2006
Posts: 3
files above 2 levels can not be included using require_once or include

In PHP,

files above 2 levels can not be included using require, require_once or include or include_once directive.

For example, if file "test.php" is present as Docroot/level1/test.php.

There is another file below two or three levels as
DocRoot/levle1/level2/level3/filebelow.php

In the file "filebelow.php", I want to access "test.php" using require_once.
How can I do it ?

I tried with require_once("../../../test.php") without success.
I tried with require and iclude also without success.

Same is true if files to be included are below more than 2 levels.

Any answer ?

Thanks,
Ravi
ravi is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exclude not working 1.8.9 RC1 (Workaround included) shockfreezer Bug Tracker 1 05-16-2006 01:55 AM
New Member Levels vinyl-junkie The Mole Hole 3 04-11-2004 04:34 PM
levels michabis101 How-to Forum 3 04-10-2004 12:23 PM
PhpDig spiders included menu: wrong results nicor Troubleshooting 3 03-25-2004 05:58 AM
How to use PHP include to include the Google result pages? sid Coding & Tutorials 1 01-07-2004 05:53 AM


All times are GMT -8. The time now is 12:42 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.