PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Mod Submissions

Reply
 
Thread Tools
Old 02-02-2004, 05:37 AM   #1
esadie
Green Mole
 
Join Date: Feb 2004
Posts: 1
Thumbs up phpDig working in IIS

I got phpDig working on IIS5

I had to change the $_SERVER['REQUEST_URI'] to $_SERVER['SCRIPT_NAME'] in the config.php file on line 19.

The var $_SERVER['SCRIPT_NAME'] exists in both IIS and Apache.
The same config file should then work in Apache as well.

and I had to add "ob_start();" to the top of this page as well, because of the page redirection at the bottom of the page.
esadie is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phpdig stops working - 0 links found - new one bloodjelly Troubleshooting 4 03-16-2005 08:16 AM
Port of PhpDig to MSSQL and IIS sfbell Mod Submissions 0 10-01-2004 06:53 AM
installing on IIS Server.... ronyotz Script Installation 3 03-03-2004 07:22 PM
Phpdig is not working kernel2 Script Installation 10 12-29-2003 11:49 PM
PhpDig running with IIS and Windows XP Pro gbauer Troubleshooting 1 09-29-2003 04:47 PM


All times are GMT -8. The time now is 04:45 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.