PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Bug Tracker

Reply
 
Thread Tools
Old 07-09-2004, 03:00 AM   #1
RobM
Green Mole
 
Join Date: Jul 2004
Posts: 3
Template_demo broken in 1.8.1

Hi,

The template selection (template_demo parameter) is ignored by search.php in 1.8.1.

I haven't fixed it properly as it's used in config.php, before phpdig_functions.php/phpdigHttpVars() is available.

My personal quickfix, insert:

$template_demo = $_GET['template_demo'];

before "$templates_array =" at line 76 in config.php.

Rob.
RobM is offline   Reply With Quote
Old 07-09-2004, 06:21 AM   #2
Charter
Head Mole
 
Charter's Avatar
 
Join Date: May 2003
Posts: 2,539
Hi, and thanks. More changes were added to this thread.
__________________
Responses are offered on a voluntary if/as time is available basis, no guarantees. Double posting or bumping threads will not get your question answered any faster. No support via PM or email, responses not guaranteed. Thank you for your comprehension.
Charter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to continue spidering when connection was been broken zaartix How-to Forum 7 12-09-2004 07:18 AM
Broken second search if No Links found kenazo How-to Forum 1 11-15-2004 07:25 AM
removing template_demo in URL path? WebDiva 2.0 How-to Forum 2 08-22-2004 08:04 PM


All times are GMT -8. The time now is 11:01 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.