PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 05-06-2004, 06:00 AM   #1
David_Hogan
Green Mole
 
Join Date: May 2004
Posts: 1
links found : 0 -- Fix!

Hi, like many people who post here, when i tried to phpdig a site i always get the same thing:

SITE : http://www.whatever.com/
Exclude paths :
- @NONE@
No link in temporary table

links found : 0

For me, changing the allow_url_fopen setting to 'on' in php.ini (/etc/httpd/php.ini on my system) made it work.

allow_url_fopen = On

If you cant get access to your php.ini, but CAN get things added to your (apache) VirtualHost configuration, get this added:

php_value allow_url_fopen setting On

no, no '=' sign for that.

Adding it to a .htaccess file *may* work, havent checked.

An easy way to verify if the setting is turned on, is to call phpinfo() from a php page in the same directory.

Hope this helps some people with this extremely frustrating issue .. and maybe the install docs should mention that it relies upon it.

Cheers,
David Hogan
David_Hogan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no links found mathieu How-to Forum 1 11-05-2004 01:37 AM
No links found antoonvdr Troubleshooting 0 10-10-2004 06:19 PM
0 links found, yes, another one juzzi Troubleshooting 5 07-05-2004 07:31 AM
links found : 0 w/ example squatty Troubleshooting 3 06-21-2004 05:00 AM
0 links found xibalba Troubleshooting 5 03-09-2004 12:45 PM


All times are GMT -8. The time now is 06:49 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.