PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 12-18-2004, 12:02 AM   #1
Warmbells
Green Mole
 
Join Date: Sep 2004
Posts: 19
cron problem

Hi,

I've just tried to run an update via cron using the following

php -f /home/warmbell/public_html/search/admin/spider.php cronlist.txt >> spider.log

I received an email with the following message

Failed loading /usr/local/Zend/lib/ZendOptimizer.so: /usr/local/Zend/lib/ZendOptimizer.so: cannot open shared object file: No such file or directory

any ideas as to what is wrong

Gerald
Warmbells is offline   Reply With Quote
Old 12-19-2004, 06:42 PM   #2
Charter
Head Mole
 
Charter's Avatar
 
Join Date: May 2003
Posts: 2,539
Try using the full path to PHP or try installing Zend.
__________________
Responses are offered on a voluntary if/as time is available basis, no guarantees. Double posting or bumping threads will not get your question answered any faster. No support via PM or email, responses not guaranteed. Thank you for your comprehension.
Charter is offline   Reply With Quote
Old 12-21-2004, 08:23 AM   #3
Warmbells
Green Mole
 
Join Date: Sep 2004
Posts: 19
Hi,

In the end to get the cron job to spider the site I had to enter the following (all on one line)

/usr/bin/curl http://www.animals-in-distress.net/s...min/spider.php http://www.animals-in-distress.net/s...n/cronlist.txt >> spider.log

I've just received an email telling me the cron had run with no error message, I'll try it again in a few days with a couple of extra URL's in the cronlist to see if they are picked up.
Warmbells is offline   Reply With Quote
Old 12-23-2004, 01:14 PM   #4
Warmbells
Green Mole
 
Join Date: Sep 2004
Posts: 19
Hi,

I've run the cron job again with about 12 extra lines of URLs, when it ran I received this email.

% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed

100 601 0 601 0 0 1698 0 --:--:-- --:--:-- --:--:-- 1698
100 601 0 601 0 0 1698 0 --:--:-- --:--:-- --:--:-- 0
<html>
<head>
<title>PhpDig Admin Login</title>
</head>

<body>
<center>
<br><br>

<form action="../libs/auth.php" method="post">
<table><tr>
<td colspan="2">PhpDig v.1.8.6 Admin Login</td>
</tr><tr>
<td>Username</td><td><input type="text" name="username"></td>
</tr><tr>
<td>Password</td><td><input type="password" name="password">
<input type="hidden" name="no_connect" value="0"></td>
</tr><tr>
<td colspan="2">use name &amp; pwd set in config file</td>
</tr><tr>
<td>&nbsp;</td><td><input type="submit" value="Enter"></td>
</tr></table>
</form>

</center>
</body>
</html>http://www.animals-in-distress.net/
followed by the list of links but when I went to the admin folder on the server and logged in the 12 links had not been added, am still doing something wrong?
Warmbells is offline   Reply With Quote
Old 12-23-2004, 05:33 PM   #5
vinyl-junkie
Purple Mole
 
Join Date: Jan 2004
Posts: 694
Are you looking for the file called spider.log? I believe that will be in your folder called search.
vinyl-junkie is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron problem, please help me!!!! fwbbetsy Coding & Tutorials 1 09-21-2006 06:23 PM
alternative to Cron rkphpdev Coding & Tutorials 1 10-05-2005 06:23 AM
Cron problem, please help me!!!! Brock Coding & Tutorials 2 09-07-2005 05:23 PM
cron again xdaniel Bug Tracker 4 05-12-2005 07:33 AM
Problem running cron job jerrywin5 Troubleshooting 1 04-10-2004 03:07 PM


All times are GMT -8. The time now is 07:26 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.