PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 01-12-2004, 10:27 PM   #1
fahadumer
Green Mole
 
Join Date: Jan 2004
Location: Pakistan
Posts: 1
Red face PHPDig in not indexing

I have installed the PhpDig API and the database is also succesfullt created, but it is not spidering. For example i have entered the site url http://www.phpdig.net for indexing, then the messages shows to me is...

Spidering in progress...
http://www.phpdig.net/
--------------------------------------------------------------------------------
SITE : http://www.phpdig.net/
Exclude paths :
- @NONE@
No link in temporary table

--------------------------------------------------------------------------------

links found : 0
...Was recently indexed
Optimizing tables...
Indexing complete !
--------------------------------------------------------------------------------
[Back] to admin interface.

I am connected to the internet through proxy. would it be the reason for this problem........
fahadumer is offline   Reply With Quote
Old 01-13-2004, 08:53 AM   #2
Charter
Head Mole
 
Charter's Avatar
 
Join Date: May 2003
Posts: 2,539
Hi. There is a proxy mod here.
__________________
Responses are offered on a voluntary if/as time is available basis, no guarantees. Double posting or bumping threads will not get your question answered any faster. No support via PM or email, responses not guaranteed. Thank you for your comprehension.
Charter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PhpDig indexing won't work sigfy Troubleshooting 11 01-07-2005 07:47 AM
phpdig not indexing diggerja External Binaries 0 11-16-2004 06:20 AM
PHPDig indexing certain pages asanad Troubleshooting 16 09-24-2004 04:14 PM
PHPDIG not indexing Dave A Troubleshooting 2 08-22-2004 12:46 PM
PHPDig 1.6.4 : No indexing Yannick Troubleshooting 13 12-03-2003 07:49 AM


All times are GMT -8. The time now is 11:51 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.