PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 10-28-2005, 04:23 AM   #1
ENTHALPIE
Green Mole
 
Join Date: Oct 2005
Location: Yerres France
Posts: 17
Exclamation can index

hi
I have installed phpdig, and run for the first time indexation but I got this error message

HTTP/1.1 403 Forbidden - http://www.ps-yerres.org/robots.txt
See http://www.w3.org/Protocols/rfc2616/rfc2616-sec10.html for explanation.

could you help me

regards
ENTHALPIE is offline   Reply With Quote
Old 10-29-2005, 09:50 AM   #2
ENTHALPIE
Green Mole
 
Join Date: Oct 2005
Location: Yerres France
Posts: 17
NO reply at this time. I have look at the forum and did not an answer.
I have saw that could be a problem if phpdig is on the same machine than the http.
i can explain my configuration:
the http machine is not dedicated to us. It is a sharer machine.
Phpdig is on a directory under web
the mysql database is on an other machine

need help

best regards
ENTHALPIE is offline   Reply With Quote
Old 10-29-2005, 11:10 AM   #3
jjoel
Awaiting Email
 
Join Date: Sep 2005
Location: Coruche, Portugal
Posts: 4
Hi, it´s not normal.

the robots.txt file at "http://www.ps-yerres.org/robots.txt", is protected.

normally it can be read, like- http://www.google.pt/robots.txt or http://www.jjoel.com/robots.txt

Inté

jjoel
jjoel is offline   Reply With Quote
Old 10-29-2005, 12:15 PM   #4
ENTHALPIE
Green Mole
 
Join Date: Oct 2005
Location: Yerres France
Posts: 17
This file is created by me and it is empty. i had the same error message before without this file.

could you tell me why this file is necessary , what this file should containt ?

regards
ENTHALPIE is offline   Reply With Quote
Old 10-29-2005, 01:44 PM   #5
jjoel
Awaiting Email
 
Join Date: Sep 2005
Location: Coruche, Portugal
Posts: 4
Post

Hi, you must read this.

http://www.searchengineworld.com/rob...s_tutorial.htm

Inté
jjoel
jjoel is offline   Reply With Quote
Old 10-30-2005, 10:41 AM   #6
ENTHALPIE
Green Mole
 
Join Date: Oct 2005
Location: Yerres France
Posts: 17
Red face Now only index.html

Hi

thank's for your anser. I have put a robots.txt and i can index the site but only the first page (index.htlm) phpdig does'nt go through the entire site ?

have you an idea ?

best regards
ENTHALPIE is offline   Reply With Quote
Old 10-30-2005, 11:05 AM   #7
ENTHALPIE
Green Mole
 
Join Date: Oct 2005
Location: Yerres France
Posts: 17
Thumbs up a precision

And I have already do that

Try setting search depth to a large number, links per to zero, LIMIT_TO_DIRECTORY to false, PHPDIG_IN_DOMAIN to true, and choose the no option.

regards
ENTHALPIE is offline   Reply With Quote
Old 10-30-2005, 10:51 PM   #8
ENTHALPIE
Green Mole
 
Join Date: Oct 2005
Location: Yerres France
Posts: 17
Smile SOLVED

Hello
I have finally understand that i should put in ly local /etc/hosts file the ip adress of my host because it is a "rack machine" with multiple cpu and raid hard disk

regards
ENTHALPIE is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 03:41 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.