PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 11-04-2004, 03:14 PM   #1
Dave A
Purple Mole
 
Dave A's Avatar
 
Join Date: Aug 2004
Location: North Island New Zealand
Posts: 170
Deep trouble with spidering

Hi Folks, I am having some problems with the spider.
My computer crashed when I was spideringa web site, when I logged back online and went back to the admin page it appears that all the web sites in my list or URL's were now "Locked" and the only way I can unlock them is to do each one, one by one and this is taking ages.
I have tried to delete a site (Without a name) which should clear the temp table but I can't seem to find a way to stop PHPDIG spidering all the web sites I have spidered before.
So I can't clear dashes, or the distionary because it says "Closed due to spidering!"
SO I was wondering if someone could help me out and give me a way to stop the spider, spidering evrything again.

Some web site I have already spidered appear to have lost the previous spidering data, when I look at them to unlock them in the admin apnel it shows (0) pages indexed when before it had contained some data.

Any clues Folks?

All the best
Dave Andrews
Dave A is offline   Reply With Quote
Old 11-04-2004, 10:04 PM   #2
funsutton
Green Mole
 
Join Date: Oct 2004
Posts: 5
If you can get into php mysql, you can use sql to set the 1 under `locked` to 0. That's what I had to do.
funsutton is offline   Reply With Quote
Old 11-10-2004, 12:27 AM   #3
Dave A
Purple Mole
 
Dave A's Avatar
 
Join Date: Aug 2004
Location: North Island New Zealand
Posts: 170
PHP Admin

Yes in the end I had to go into the PHPADMIN of my web host and sit and edit out all the entries just like you suggested, so thanks for your advice it worked.
One small point that I would mention is that when I first tried to clean the index of dashes, it appeared to lock all the files again. But then after a few minutes it finally cleared itself it must have been a slow connection at my end but it did make me sweat for a while!

Thanks for your help

Many regards
Dave A
Dave A is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with old forum account JonnyNoog The Mole Hole 1 04-17-2007 12:06 PM
Trouble with download? Charter Feedback & News 0 03-21-2005 01:04 AM
index just homepage with a cronjob (the mole is too deep) propain How-to Forum 0 02-14-2005 12:02 AM
trouble running the spider bforsyth Troubleshooting 2 12-20-2004 03:33 PM
Not Spidering Deep enough (strange site i have tho) bigals How-to Forum 9 09-21-2004 06:48 PM


All times are GMT -8. The time now is 01:13 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.