PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 09-12-2003, 02:29 AM   #1
Phez
Green Mole
 
Join Date: Sep 2003
Posts: 1
Question Indexing not complete

Hi,

I have a problem indexing my page.
When I submit it in the indexing field it first shows the indexing progress but after a few seconds the browser "finished" loading the page. When I return to the admin page the site in the list to the right is locked. I have to unlock it and manually index the subfolders by clicking on the checkmark in the update form. But this updating is cancelled after a few seconds again. At the end I have the impression the script did not get all of the pages...
My website is running on a virtual server with apache. I dont know if it is running php 4 in "safe-mode" since I am a php-beginner...

Thanks,

Florian Eickhorst

P.S.
Is it maybe possible somehow to update the site from our local server and then somehow transfer the MySQL-DAtabase to the one on the webserver?
Phez is offline   Reply With Quote
Old 09-12-2003, 09:41 AM   #2
Charter
Head Mole
 
Charter's Avatar
 
Join Date: May 2003
Posts: 2,539
Hi. To check for safe mode, save the following to phpinfo.php, FTP in ASCII, and call the file from your browser.
PHP Code:
<? phpinfo(); ?>
You'll see a bunch of info. Just search on safe_mode and see if it's On or Off.

If transferring tables, specific info such as URL, etcetera, should be checked.
__________________
Responses are offered on a voluntary if/as time is available basis, no guarantees. Double posting or bumping threads will not get your question answered any faster. No support via PM or email, responses not guaranteed. Thank you for your comprehension.
Charter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time out? Indexing does not seem to complete tomcowle Troubleshooting 2 08-10-2004 06:20 PM
Unable to complete installation mpostle Script Installation 6 10-28-2003 07:23 PM
Indexing not complete cyberpunk71 Troubleshooting 1 09-24-2003 06:07 AM


All times are GMT -8. The time now is 04:44 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.