PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 03-17-2004, 10:50 AM   #1
nathanmaki
Green Mole
 
Join Date: Mar 2004
Posts: 1
at symbol

I am using a user's email address to name files.
However, I am not able to index these files because of the '@' the at symbol seems to be causing problems.
An example file name would be: joe@schmoe.txt
Any help would be appreciated.

Thanks,
Nathan
nathanmaki is offline   Reply With Quote
Old 03-22-2004, 10:25 PM   #2
Charter
Head Mole
 
Charter's Avatar
 
Join Date: May 2003
Posts: 2,539
Hi. There is some code in this thread where the @ symbol would need to be added.
__________________
Responses are offered on a voluntary if/as time is available basis, no guarantees. Double posting or bumping threads will not get your question answered any faster. No support via PM or email, responses not guaranteed. Thank you for your comprehension.
Charter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unicode symbol x5e emties keywords em286 Troubleshooting 1 11-24-2005 10:58 AM


All times are GMT -8. The time now is 05:27 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.