PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 10-21-2005, 04:46 AM   #1
sylvain
Green Mole
 
Join Date: Oct 2005
Posts: 1
again : Indexing problems : no link flloweb

Hi,

My config

linux debian
apache
mysql

define('SPIDER_MAX_LIMIT',20);
define('RESPIDER_LIMIT',5);
define('LINKS_MAX_LIMIT',20)
define('RELINKS_LIMIT',5);
define('LIMIT_TO_DIRECTORY',false);
define('ALLOW_SUBDIRECTORIES',true);

All directorys chmod 777 (for test)

I have a big directory with a lot of (txt) files

001
002
003
004

with full text web page

a index (with all links)

and ....

SITE : http://xxxxxxxxxxxxx/
Exclude paths :
- @NONE@

Wait...
1:http://xxxxxxxxxxxxx/larbin-2.6.3/rep/index1.html
(time : 00:00:05)
No link in temporary table

--------------------------------------------------------------------------------

links found : 1
http://xxxxxxxxxxxxx/larbin-2.6.3/rep/index1.html
Optimizing tables...
Indexing complete !

???? Yes I have read all the old topics ...

Sylvain
France
sylvain is offline   Reply With Quote
Old 10-26-2005, 11:33 PM   #2
Charter
Head Mole
 
Charter's Avatar
 
Join Date: May 2003
Posts: 2,539
Does your host use load balancing on its servers? Do you see any number other than zero in the following stats on the admin panel index page:
Code:
Pages : 0 Entries
Index : 0 Entries
Keywords : 0 Entries
Temporary table : 0 Entries
With load balancing and all zeros, PhpDig does not understand how to connect back to index. See this thread for a related solution.
__________________
Responses are offered on a voluntary if/as time is available basis, no guarantees. Double posting or bumping threads will not get your question answered any faster. No support via PM or email, responses not guaranteed. Thank you for your comprehension.
Charter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indexing problems ashyra Troubleshooting 10 09-11-2005 08:02 AM
Full Link Exploration with Selective Content Indexing Xavian How-to Forum 8 10-11-2004 09:37 PM
more indexing problems: No link in temporary table boomboom100 Troubleshooting 9 03-23-2004 10:33 AM
Problems Indexing obscure Troubleshooting 1 02-12-2004 11:32 AM
ARGH - Indexing only ever gets 1 link! HELP DanBUK Troubleshooting 14 11-19-2003 09:15 AM


All times are GMT -8. The time now is 11:19 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.