PhpDig.net

Go Back   PhpDig.net > PhpDig Forums > Troubleshooting

Reply
 
Thread Tools
Old 09-21-2004, 07:10 PM   #1
Wayne McBryde
Orange Mole
 
Join Date: Oct 2003
Location: NC, USA
Posts: 34
Question 1.8.3 spiders slow, 1.6.3 spiders same site fast

I have 1.8.3 and 1.6.3 on the same site. The 1.6.3 is an old version I never removed. When I spider a site with 1.8.3, it will average 1 page ever 20 seconds. I can spider the same site with 1.6.3 and it will average 1 page every 3 to 4 seconds. I have changed the sleep setting to 2 on both versions. I thought I found a fix for this problem in the forums 1 time (when I was testing 1.8.3 on my test server) but I can’t find it now. Please help.


Thanks
Wayne McBryde
http:/LakeNormansWeb.com
__________________
Wayne Mcbryde
http://LakeNormansWeb.com
We search all of Lake Norman!
Wayne McBryde is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spiders just the first page Leitmann Troubleshooting 0 05-11-2006 04:47 AM
Multiple Spiders jmitchell How-to Forum 3 12-16-2004 04:43 PM
Spiders site first time, but update doesn't spider Ensim Troubleshooting 6 11-30-2004 01:17 PM
Multiple spiders tryangle How-to Forum 3 04-24-2004 02:43 AM
2 or more Spiders firestarter Mod Requests 2 03-29-2004 11:59 AM


All times are GMT -8. The time now is 07:59 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2001 - 2005, ThinkDing LLC. All Rights Reserved.