PDA

View Full Version : Dig problem with /?foo_bar querystrings?


c4x
03-02-2004, 04:50 AM
Hello,

after spendig the half day in this forum and searching for solutions I just have to give up now :)

My site is completly dynamic, all content is loaded by the index.php with a query string as command. e.g.: /?foo_bar

If I start the dig process all that appears is this:


SITE : http://www.fliesenleger-forum.de/
Ausgeschlossene Pfade :
- cgi-bin/
- htdocs/stats/
1:http://www.fliesenleger-forum.de/
(Zeit : 00:00:06)
+ + + + + + +


The browser want to load more, but still after an hour there is nothing changed.

I also changed the PHPDIG_DEFAULT_INDEX to true/false, but no change.

I put the querystring in an META Tag to get around the doublet check - nothing.


Any ideas? :)


Greets, mathias

(sorry for my bad english :))

vinyl-junkie
03-02-2004, 06:21 PM
Welcome to the forum, mathias!

I don't think your dynamic content is the problem, since phpdig will index those kind of pages. I may be off base, but it's possible the indexing process just got hung up for some reason. That has happened to me before. Try clearing your database tables and try again. Make sure the search depth is set to more than just zero, too. Let us know if that helped at all.

BTW, your English is fine! :)

c4x
03-03-2004, 01:15 AM
hmm, now it works?

i truncated my tables, changed the a few of the settings:


define('SEARCH_DEFAULT_LIMIT',100); //results per page

define('SPIDER_MAX_LIMIT',100); //max recurse levels in spider
define('SPIDER_DEFAULT_LIMIT',100); //default value
define('RESPIDER_LIMIT',100); //recurse limit for update

and now it works :)


maybe i only used the 'DELETE FROM `table`' sql command instead of the 'TRUNCATE TABLE `table`' command to clear my tables...

*confused*

thanks a lot,

greets, mathias