PDA

View Full Version : How to solve :set_time_limit() has been disabled for security


netall
02-28-2004, 12:15 AM
How to solve :set_time_limit() has been disabled for security . I want to install phpdig to an ISP provider "free.fr" and the safe mode is ON. The Doc says that there is no way to solve this, only by php.ini. But the provider will not change it for me ! Else : the dig is perfet with easyphp, win2000. No bug ! Thanks, Alexandru from Paris.


set_time_limit() has been disabled for security
The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


see this link : http://2224bddereuilly.free.fr/2224bdr/admin/index.php.

Charter
02-28-2004, 05:12 PM
Hi. PhpDig needs safe_mode off to be fully functional. What you could try is to comment out code that throws errors when running PhpDig with your host.