PDA

View Full Version : statistic problems since upgrade from 1.6.5 to 1.8


shinji
02-03-2004, 05:14 AM
since the update from 1.6.5 to 1.8 the statistics in the admin menue are not working correctly

all the links under most search terms (and itself) give me an blank output and the response by hours gives me the following mysql error:

Warning: Invalid argument supplied for foreach() in /var/www/web1/html/search/admin/robot_functions.php on line 1390

(oh my god i sound like a windows user :cry: )

Charter
02-05-2004, 08:41 AM
Hi. Are you using a fresh install?

shinji
02-20-2004, 05:06 AM
Hi,

since i updated my phpdig some of the statistics are not working...

most terms, largest results, most empty and last queries
just gives me out a blank page... (menue still there)

response by hour gives me the following:
Warning: Invalid argument supplied for foreach() in /var/www/web1/html/search/admin/robot_functions.php on line 1390
and the usual table (with many 0's ;P)

Charter
02-20-2004, 05:39 PM
Hi. Same question as before... ;)

>> Are you using a fresh install?

shinji
02-21-2004, 07:52 AM
nope i updated it

Charter
02-23-2004, 01:59 PM
Hi. How did you update it? You might try using a fresh install instead, at least as a demo to see if the statistics work with a fresh install.

shinji
02-24-2004, 04:55 AM
i just overwrighted changed files

ok i'll try a fresh install

Charter
02-24-2004, 01:34 PM
>> i just overwrighted changed files

Hi. Oh, I thought you meant something else. Maybe a file was missed? How are the stats in the fresh install?

shinji
03-06-2004, 07:24 AM
mh
i found it...
(sry ~___~)
i just deactivated the loggin of the searchings :P
so there were no data to show in the statistics >_>