PDA

View Full Version : Problem


Shain
12-10-2003, 07:32 AM
I can't index several website like :
- http://www.ville-kingersheim.fr
- http://www.tram-train.net

The log :

SITE : http://www.ville-kingersheim.fr/
Exclude paths :
- @NONE@
No link in temporary table

--------------------------------------------------------------------------------

links found : 0
...Was recently indexed
Optimizing tables...
Indexing complete !

What's the problem ? For a website like http://www.izidoo.com it work correctly !

Thank you ... and sorry for my bad english ;-)

Charter
12-10-2003, 08:04 AM
Hi. For the site http://www.ville-kingersheim.fr/ at level one the below was obtained. Did you try to index this site previously? What are your OS and PhpDig version?

links found : 18
http://www.ville-kingersheim.fr/
http://www.ville-kingersheim.fr/ville-kingersheim.htm
http://www.ville-kingersheim.fr/mairie-de-kingersheim.htm
http://www.ville-kingersheim.fr/kingersheim.htm
http://www.ville-kingersheim.fr/festival-jeune-public.htm
http://www.ville-kingersheim.fr/festival-momix.htm
http://www.ville-kingersheim.fr/kingersheim.php?tpl=1_0
http://www.ville-kingersheim.fr/popup_voeux.htm
http://www.ville-kingersheim.fr/kingersheim.php?tpl=6_0
http://www.ville-kingersheim.fr/kingersheim.php?tpl=6_2
http://www.ville-kingersheim.fr/kingersheim.php?tpl=5_6&news=203
http://www.ville-kingersheim.fr/kingersheim.php?tpl=3_12&news=222
http://www.ville-kingersheim.fr/kingersheim.php?tpl=3_12&news=224
http://www.ville-kingersheim.fr/kingersheim.php?tpl=1_7&news=124
http://www.ville-kingersheim.fr/kingersheim.php?tpl=1_7&news=219
http://www.ville-kingersheim.fr/kingersheim.php?tpl=4_3_2
http://www.ville-kingersheim.fr/kingersheim.php?tpl=4_5&news=192
http://www.ville-kingersheim.fr/kingersheim.php?tpl=3_12&news=223
Optimizing tables...
Indexing complete !

Shain
12-10-2003, 08:39 AM
Thanks for your answer.

I never try to index this website previously. My version of PHPdig is the last, the 1.6.5 and it run on a classical Apache server ...

...

Charter
12-10-2003, 08:58 AM
Hi. Is it Apache on Win or *nix? What version of PHP?

Shain
12-11-2003, 05:18 AM
Hi, it's apache on unix and the PHP version : 4.3.2RC3.
On my other server it run correctly, i don't understand ...

renehaentjens
12-11-2003, 05:49 AM
As I'm also sometimes plagued by the "links found : 0 ...Was recently indexed Optimizing tables... Indexing complete !" phenomenon without understanding why, I also gave it a try.

http://www.ville-kingersheim.fr/ indexes OK for me al level 1. I was using 1.6.4 under EasyPHP 1.7 on W2K pro.