PDA

View Full Version : permission error launching search.php


frichmout_fr
10-03-2007, 07:53 AM
HI,
I followed the documentation to install phpdig.
Everything's ok until last step which is :
launch search.php
When I launch it, I get back a page search.php I have to download or open . I open it And I get :
A file permissions error has occurred. Please check the permissions on the script and the directory it is in and try again.
Of course I followed the instructions about chmoding 777 the 3 directories. The script search.php is itself 755 (I also tried 644, it's the same).
So, got an idea ? thanks

frichmout_fr
10-04-2007, 12:01 AM
I got no answer so I deleted all and installed it again.
But this time with the 1.8.8 version.
And it works ! Now, I can see the search window.
BUT it indexes nothing. Is the version of mysql important ?
My provider has 5.0.26. After first indexing (very fast), I get a blank page with 'return to admin'. And the sql tables are empty except one which has got 1 line (the definition of the website to index). Of course I tried a lot of combinations for depth.