PDA

View Full Version : 1.8.9 RC1 stable enough?


marco
03-26-2007, 01:08 AM
Our website will require UTF-8 support. Therefor we plan to use 1.8.9 instead og 1.8.8. Is 1.8.9 stable enough for a productive environment?

I'm just asking because of this thread:
http://www.phpdig.net/forum/showthread.php?t=2559

Any info why 1.8.9 never was released as a stable release?