PDA

View Full Version : beside the OS/setups listed in 3.1. Prerequisites,should I use other OS?


alexandercer
09-09-2006, 02:07 PM
I have read the PHPDig Documentation and I am confused.

You see the software listed in the 3.1. Prerequisites mostly past ,and there are some much newer software exist.

Should I meet some questins , if I used the new visions of the software(just like redhat fedora 4 , apache 2.2.2 , MySQL 5.0.22 , PHP 5.1.4) ?

Please give me some advice , I really want to use this attractive search engine .

Dave A
09-22-2006, 03:16 PM
redhat fedora 4 seems to run it with no problems.

MySQL 5.0.22 I am not to sure about but I have just setup a test rig on a spare server to see if it runs okay.

alexandercer
09-26-2006, 08:58 AM
i have test the phpdig-1.8.8 on my server host
and make my day!
that is great,it runs well.
and I will give my os list to you for reference.
os :windows xp sp2
server:apache 2.0.58 (Win32)
php:php 5.1.4 with extensions bcmath, calendar, com_dotnet, ctype, date, ftp, hash, iconv, odbc, pcre, Reflection, session, libxml, standard, tokenizer, zlib, SimpleXML, dom, SPL, wddx, xml, xmlreader, xmlwriter, apache2handler, mbstring, mysql, mysqli, sockets, xmlrpc, xsl, PDO
mysql:nysql 5.0.22

that is all
and i have allready test it on my lan that is a part of edu net.
but i want to say that it does not work as well as your imagine.
just test it....
ok , have fun of it.