PDA

View Full Version : hmm.. a bit weird ..?


zevince
12-02-2003, 07:49 AM
Hi,

I've installed and used phpdig 1.6.4 with SPIP (www.spip.net), no problem. But after a while i begin to see some strange things..
2 problems, in fact :

- some words that are not indexed.... not so cool ! but why ??
i've tried phpdig 1.6.3 for some days,all the words seems indexed with it... and not with this version ? rare word but .. 6 letters long..it should be indexed !

- i've got only 5 results per search, whatever the search is...
i'v tried with some very common words, which appears in many more than 5 pages, and only got 5 results.. !! i should have at least 50/60 results !

thx in advance

zevince
http://umvf.cochin.univ-paris5.fr/

Charter
12-02-2003, 07:58 AM
Hi. Nothing with the the types of words indexed was changed from version 1.6.3 to version 1.6.4. Can you see if the keyword is in the kewords database table? What is the rare word? To change the number of results shown, just change NUMBER_OF_RESULTS_PER_SITE in the config file.

zevince
12-02-2003, 08:14 AM
i(ve found the reference to the article in the DB..
i'll look for the word
it's "killip" it's a medical term :
http://umvf.cochin.univ-paris5.fr/article.php3?id_article=1
and this article is referenced..
but the word "killip" is not ..?

SELECT * FROM `keywords` WHERE keyword LIKE 'Killip';
: No response


ok for the NUMBER_OF_RESULTS_PER_SITE i've didn't saw this ! oups :)

Charter
12-02-2003, 08:31 AM
Hi. It looks like that word is between < and > so it is seen as a tag rather than a word within < and > symbols. Tags get stripped during the index process.

zevince
12-02-2003, 08:33 AM
ok... so i should use &gt; &lt; in place of < > .. i suppose ?

Charter
12-02-2003, 08:39 AM
Yep, that should do it. ;)

zevince
12-02-2003, 08:41 AM
thx for helping.. !