PDA

View Full Version : I have a problem, please help me !!!


Chimera
02-23-2006, 12:03 PM
I've edited all, (CHMOD, config.php, etc), but when I enter into http://www.mydomain.com/admin/install.php it shows me an error:
-------------------------------------------------------------------
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mydomain.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.34 Server at www.mydomain.com Port 80
------------------------------------------------------------------

When I enter my cpanel, on the error_log , u can see that:
------------------------------------------------------------------
[Thu Feb 23 19:29:13 2006] [alert] [client 81.203.8.112] /home/******/public_html/.htaccess: Invalid command 'PHP_VALUE', perhaps mis-spelled or defined by a module not included in the server configuration
[Thu Feb 23 19:29:13 2006] [alert] [client 81.203.8.112] /home/******/public_html/.htaccess: Invalid command 'PHP_VALUE', perhaps mis-spelled or defined by a module not included in the server configuration
------------------------------------------------------------------


Please help me!!!!

vietnam
02-27-2006, 04:34 PM
Hi!
Only delete .htaccess
Byee