PDA

View Full Version : * http://www.mysite.net/ locked *


dawe
10-28-2003, 02:20 PM
Hi everybody,
really sorry for my English, but.. I'm Italian...
I've a problem with PhpDig..
I think it will be so stupid for you but I CAN'T use the search engine, so please help me!!
When I try to index the pages of my site the sistem returns this messagge:
* http://www.mysite.net/ locked *
and the search engine doesn't works.
In my local system it works so well!!

I'm trying to index 2 tipes of site:

www.mysite.net
and
www.myothersite.net/dir/dir/home.php or
www.myothersite.net/dir/dir/

Thank you so much

Dawe

Charter
10-28-2003, 08:10 PM
Hi. What's PHPDIG_DEFAULT_INDEX set to?

dawe
10-29-2003, 12:47 AM
Thank you for the reply.
This variable is setting TRUE

define('PHPDIG_DEFAULT_INDEX',true);

Hi

dawe

Charter
10-29-2003, 04:51 AM
Hi. Does setting it to false have any effect? Are your sites still locked?

dawe
10-29-2003, 10:55 AM
Yes,
the site is still locked. I setted the variable FALSE.

And now?!

Would you know the address of the site?
I'll give you "white paper" :-) in italian... do, what you've got to do :-)

Thank a lot

dawe
11-05-2003, 07:16 AM
The problem persist. Any idea to solve it?
Please.

Dawe

Charter
11-07-2003, 12:04 PM
Hi. To start over and index from scratch, try the following:

empty all the PhpDig database tables
delete all files that may be in the temp dir
delete all files in the text_content dir except keepalive.txt
run spider.php from a browser or command prompt

Before running spider.php from the command prompt, in the config file, change the following to one if only one level is wanted:

define('SPIDER_MAX_LIMIT',20); //max recurse levels in sipder
define('SPIDER_DEFAULT_LIMIT',3); //default value
define('RESPIDER_LIMIT',4); //recurse limit for update

If you don't want to reindex from scratch, but rather just want the lock removed, try going into the admin panel, pick a locked site, click the update button, and then click the remove lock link.