PDA

View Full Version : can't install 1.8.8.RC1


zizion
02-05-2005, 06:07 AM
I am trying to install 1.8.8 RC1 for several hours so far.

I did chmod 777 proper directories, and installation just stop at the installation page even after typed the db info, password.

So that I am trying to create tables manually to use phpmyadmin using init_db.sql. strangely there is error of syntex. can not create tables either.

what the hell, I downloaded 1.8.7 version, and using init_db.sql in there, then tables finally created. after then using update_db_to_1_8_8_rc1.sql, trying to update tables, well.... failed again.

I think we have problem for sql file or my server. the following is the error messages.


try to create tables using init_db.sql file in 1.8.8 RC1

#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=utf8 COLLATE utf8_general_ci' at line 16


try to update tables using update_db_to_1_8_8_rc1.sql

#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci' at line 23


please let me know what the heck is wrong. Thank you

Charter
02-05-2005, 11:32 AM
PhpDig v.1.8.8 RC1 has additional requirements. See this (http://www.phpdig.net/forum/showthread.php?t=1789) thread for details.

zizion
02-05-2005, 03:42 PM
my server is using mysql version 4.0.22 it must update 4.1+

thank you