PDA

View Full Version : PHPDig 1.8.8 RC1 and MySQL


djavet
01-31-2005, 12:25 AM
Hello,

I notice that the new version of PHPDig need MySQL 4.1.7+
On my provider, I've only the MySQL 4.0.20-standard and I can upgrade the database...
PHP Version is good.

Do you will maintain a PHPDig version for MySQL 4.0.20 (I don't think I'm the only one in this case)?
I've not installed the new 1.8.8 rc1 on mysql 4.0.20. What's going on if I do?

Regards,
Dominique

Charter
01-31-2005, 08:47 AM
PhpDig 1.8.8 RC1 is not meant for MySQL 4.0.20 because v.1.8.8 RC1 is coded to store multibyte UTF-8 content. PhpDig 1.8.7 is still available for use with non UTF-8 MySQL.

djavet
02-01-2005, 12:02 AM
I understand.
Goo to read that 1.8.7 still live.

Regards, Dom