PDA

View Full Version : problems on the first result page with multiple search strings


heiko
10-14-2003, 01:13 AM
Hi,

I am using version 1.6.1 and noticed a strange problem...
when I am searching two or more words, all the results
(e.g. http://www.yourname.com/Products.php?Name=AAA-703-1&Type=Konverter&UType=Datarate) on the first page produce an error. if i copy the link and paste it to a new(!!!) window everything is fine. If I go to result-page 2 or X and afterwards back to one all Links work fine...

Does anyone know why??
Something with urlencode/decode??

best regards
heiko

Rolandks
10-14-2003, 11:51 AM
Originally posted by heiko
I am using version 1.6.1 and noticed a strange problem...


Hi, can you try first : version 1.6.2 ! The Links like ?Name=AAA-703-1&Type=Konverter&UType=Datarate must work.

-Roland-

heiko
10-15-2003, 12:23 AM
the links work fine in 1.6.1 as well...
my problem is just a search with multiple search strings (vielleicht kann ich mich auf deutsch klarer ausdrücken: nur wenn ich nach mehreren worten gleichzeitig suche werden die links anscheinend falsch en/decoded ?! aber dies wohl auch nur temporär, da der kopierte link dann in einem neuen fenster einwandfrei funktioniert, es gibt auch keine probs wenn ich zunächst auf die zweite ergnisseite klicke, zurückklicke und dann auf der ersten seite die links anklicke...)

but nevertheless, maybe I really should install 1.6.2...

heiko
10-15-2003, 05:06 AM
nothing changed with 1.6.2 - same problem....