PDA

View Full Version : access forbbiden


liquidice
08-26-2004, 04:54 PM
When I try to install phpdig I get an access forbbiden. I have tried this on two different servers.

One server running Fedora 2
One server running Red Hat 9

I am hoping that some one can shed some light on what is wrong.

Thanx

Liquidice

vinyl-junkie
08-26-2004, 10:04 PM
Did you follow all the script installation instructions? Without seeing the specific error message you're getting, I can only guess at what's wrong. However, it sounds like you may not have set write permissions on the folders which need it on the server.

If that isn't it, post a little bit more information so we can help. :)

liquidice
08-27-2004, 10:38 AM
I have set all the permissions to 777 and have tried to preform the install as root. It still says permission denied. I don't know if its a problem with my webserver or my database.

vinyl-junkie
08-27-2004, 11:00 AM
How are you trying to install it? Are you using the install script or trying to do it by hand? Some servers have problems with the install script, so that's why I was asking. If that's the case, try installing it by hand and you should be ok.

If I am making incorrect assumptions, then please post the exact error message you're getting. Thanks.

liquidice
08-27-2004, 12:29 PM
When I try to install with the script it just gives a 403 access forbidden. I think it has something to do with apache webserver.

vinyl-junkie
08-27-2004, 12:40 PM
OK, that's what I thought might be happening. Some servers are setup in such a way that the install script won't work. Just install everything by hand instead. If you need help doing that, just post back with whatever help you need, but you shouldn't have any problems setting it up that way. I had to do it like that on one of my websites.

Hope this helps. :)

liquidice
08-27-2004, 02:12 PM
For some odd reason it is working now. It is asking for a username and password for the admin directory. Could you tell me what the default username and password is.

Thanx

vinyl-junkie
08-27-2004, 04:12 PM
The default username and password are both admin. You should change that as soon as possible. That is set in includes/config.php.

Hope this helps. :)